Investigating Gradebook Access Issues

Incident Report for Top Hat

Resolved

System performance has remained stable post-fix, and this incident is now closed.
Posted Aug 26, 2026 - 13:42 EDT

Monitoring

A fix has been deployed, and access to the Gradebook has been fully restored for students and instructors. We are actively monitoring the service to ensure ongoing stability.
Posted Aug 26, 2026 - 11:52 EDT

Investigating

We are currently investigating an issue impacting Gradebook access for students and instructors. We will provide another update as soon as more information becomes available.
Posted Aug 26, 2026 - 11:22 EDT
This incident affected: Top Hat (Top Hat API).